Enviar respuesta 
 
Calificación:
  • 0 votos - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Java-Eclipse-Versiones
rennolaj Sin conexión
programador aficionado
**

Mensajes: 20
Registro en: Oct 2011
Reputación: 0
Mensaje: #1
Java-Eclipse-Versiones
Prof. he estado viendo varios de los proyectos , el eclipse Helios que yo instale tenian la version java-6 openjdk , cuando creo nuevos proyectos puedo elegir usar el java-7 pero cuando importo los projectos de cualquier repositorio SVN siempre me sale por defecto que el java que esta usando es el java-6 openjdk , como puedo hacer para cambiar esto? ... el ultimo proyecto que baje fueron los de Ing de Software de la compania GSD que alejandro publico en el foro, pero bajo todos los paquetes y me sale un signo de exclamacion en todos los proyectos que baje no se si el error sea el java que estoy utilizando o que falte otro projecto para que puedan correr, de igual manera me gustaria saber si puedo cambiar el Java por Default que tiene mi eclipse cuando importo proyectos
18-11-2011 11:49 AM
Encuentra todos sus mensajes Cita este mensaje en tu respuesta
demian Sin conexión
Administrator
*******

Mensajes: 1.808
Registro en: Jun 2010
Reputación: 0
Mensaje: #2
RE: Java-Eclipse-Versiones
(18-11-2011 11:49 AM)rennolaj escribió:  me gustaria saber si puedo cambiar el Java por Default que tiene mi eclipse cuando importo proyectos

Si, en general puedes hacer ese cambio. La gran mayoría de los problemas los puedes arreglar con "Click sobre el proyecto->Botón Derecho->Propiedades->Java Build Path".

[Imagen: dmi-1.jpg]
18-11-2011 05:31 PM
Visita su sitio web Encuentra todos sus mensajes Cita este mensaje en tu respuesta
Enviar respuesta 


Salto de foro:


Usuario(s) navegando en este tema: 1 invitado(s)